TTR Racing - Server Time
TTR Racing’s Facebook Page

Latest topics
» TCL BTCC Skinpack by TCL Revival Team
11/7/2017, 9:25 pm by Rot Teufel

» rFactor 2 Mods (Feedback needed)
9/11/2017, 11:14 pm by TTR-Chrisrx

» TCL on rf2
9/5/2017, 10:26 pm by TTR-Chrisrx

» Porsche Championship
8/21/2017, 9:35 am by Growler

» Racing for this year "2017" !!
8/14/2017, 3:43 pm by TTR-Chrisrx

» 2017 WTCC JFF Championship Details
7/10/2017, 12:02 pm by Jarqus

» BTCC - rFactor 2
7/10/2017, 8:51 am by Growler

» Queensland Raceway v0.45
7/9/2017, 11:02 pm by Obbzy

» Gt300 at fuji - final round with livestream and commentary - Rf2asia server 830pm race start
7/9/2017, 7:44 pm by TTR-Chrisrx

» Townsville 2012 v0.47
7/3/2017, 8:47 pm by Obbzy

Downloads
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


rFactor texture issues

View previous topic View next topic Go down

rFactor texture issues

Post by TTR Powerslave on 4/5/2012, 4:04 pm

Hi all,,,

Im having some grafix issues with rFactor,, in race and the veiwing area for the cars the Logo & General car texture's are all blured..
Sys is a AMD 1100T core 6, ATI 7950 3GB, 16GB Ram latest drivers, all specs turned to max in game and Ive played around with the
ATI settings, Ive also reinstalled rFactor.. anyone eles had this issue ?

cheers
avatar
TTR Powerslave

Posts : 522
Join date : 2012-03-31
Age : 40
Location : Canberra

Back to top Go down

Re: rFactor texture issues

Post by moo on 4/5/2012, 4:20 pm

Sounds like a resolution prob

moo

Posts : 450
Join date : 2011-05-16
Age : 23

Back to top Go down

Re: rFactor texture issues

Post by TTR Powerslave on 4/5/2012, 4:24 pm

mmm,, could be running 3x 24" monitors good thought

_________________


cheers "Straight roads are for fast cars, turns are for fast drivers." -Colin McRae cheers

3rd 2012 Zonda World Series
avatar
TTR Powerslave

Posts : 522
Join date : 2012-03-31
Age : 40
Location : Canberra

Back to top Go down

Re: rFactor texture issues

Post by TTR Benny on 4/5/2012, 4:37 pm

Could be Res as moo said I know I use to have crap text running 42inch on 1080p for somereason. Some Cheap Monitors Struggle at the Advertise Spec. Also have a look at Screen Refresh Rate might have unclicked the hide modes out side the range of the monitor

finally Update Drivers ATI or if you just have go back a couple

_________________


3rd 2010 BMW Series - 2nd 2011 TCL Series - 2nd 2011 NZV8 Series
1st 2011 Porsche Series - 2nd= 2011 V8 Supercar Series 2 -
2nd= 2011V8 Endurance Series
3rd 2012 NZV8 Series - 2nd 2012 V8 Supercar Series 1 1st 2012 NZ SuperTourer Series 1
avatar
TTR Benny
Admin

Posts : 2185
Join date : 2010-11-01
Age : 42
Location : Sunbury Victoria Australia

Back to top Go down

Re: rFactor texture issues

Post by TTR Powerslave on 4/6/2012, 12:38 am

It was res,,, Was running at 5960x1080 (or something like that) when it should have been 5760x1080,, Allgood now looks sweet..

_________________


cheers "Straight roads are for fast cars, turns are for fast drivers." -Colin McRae cheers

3rd 2012 Zonda World Series
avatar
TTR Powerslave

Posts : 522
Join date : 2012-03-31
Age : 40
Location : Canberra

Back to top Go down

Re: rFactor texture issues

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum